Quad Zombi / le moteur tourne tout seul

Avatar de l’utilisateur
vinch77
Messages : 975
Enregistré le : 24 Mai 2015, 23:57
Localisation : Massy

Quad Zombi / le moteur tourne tout seul

Messagepar vinch77 » 02 Sep 2015, 16:23

Hello,

J'aimerai avoir votre avis sur un problème que rencontre mon quad depuis hier soir suite à un crash tout en finesse (dans un parking, sur du béton !).

Après un virage foireux mon quad c’est retrouvé les quatre pales en l’air. Il n’y avait aucune hélice de cassée alors je l’ai remis sur ses pattes puis ai monté les gaz pour repartir. Le quadri a décollé à peine en faisant un drôle de bruit, je l’ai reposé en coupant les gaz et en le désarmant via un interrupteur. Mais là, grosse surprise : un des moteurs a continué de tourner avec un sale bruit pendant environs 5 secondes ! Le moteur a fini par s’arrêter mais il était devenu brûlant.
J’ai changé la LIPO et refait l’expérience après avoir laissé le tout refroidir mais j’ai constaté la même chose. Le moteur a encore continué de tourner fort avec un bruit fort moche pendant quelques secondes et il est devenu brûlant.

Je n’ai pas pu encore bricoler et ou faire de tests mais je ne comprends pas comment cela est possible.

Il me semble que le moteur est foutu vu le bruit et la chaleur qu’il dégage, mais par contre comment ce fait il-il qu’il tourne alors que je donne l’ordre à la NAZE 32 qu’il ne tourne pas ? Peut-être est-ce l’ESC qui donne l’ordre au moteur de tourner sans se soucier de ce que veut la Naze ?
Un problème d’ESC peut-il entraîner ce genre de comportement ?
Un câble aurait sauté ?
La quadri ce serait fait mordre par un quadri zombi

La config :
• ESC Emax BLHeli 12 Amp (Oneshot125)
• Moteurs RCX 1806-2400kv
• NAZE32
• Cleanflight / Luxfloat

PS : je ne sais pas si cela à un lien mais depuis que je suis passé sous cleanflight le quad ne s’arme pas à chaque fois (alors que je passe par un interrupteur), des fois la diode indiquant l’armement se met à clignoter comme si le quadri s’armait et se désarmait continuellement).
Modifié en dernier par vinch77 le 02 Sep 2015, 17:24, modifié 1 fois.
lunette: Fatshark Dominator V2
Quad:
SCX200 / xnova 2204 2300 kv / littlebee 30A / xracerF303
TC-R220 / xnova 2204 2300 kv / littlebee 20A / xracerF303
ZMR / Cobra 2204 / 2300kv /Naze32
Radio: TARANIS X9D+
Zones de crash: île de France et Var occasionnellement

Avatar de l’utilisateur
robby one
Messages : 476
Enregistré le : 21 Avr 2015, 14:06

Re: Quad Zombi / le moteur tourne tout seul

Messagepar robby one » 02 Sep 2015, 16:47

:hehe: excellent le quad zombi ::d
Si t'as une Taranis vérifie ton inter d'armement, il parait que certains ont des faux contact parfois.
Je sais pas pour ton moteur mais ça me rappel mon épisode aquatique ou une fois désarmé un des moteurs tournait malgré tout (mais à donf)
Je dirais que c'est l'ESC qui déconne mais je suis pas callé en électro.
Ma chaine YouTube
https://www.youtube.com/user/OlivierVenet
Lunette: Quanum DIY Goggle
Quad FPV: Diatone 37# 250
Avions FPV: Specter 140, Bidrone perso.
Autres RC: Magnum Reloaded, P-38 convertit VDP, Crawler Axial Scorpion AX10

Avatar de l’utilisateur
Hatem91
Messages : 1627
Enregistré le : 24 Avr 2015, 20:41
Localisation : Orsay
Contact :

Re: Quad Zombi / le moteur tourne tout seul

Messagepar Hatem91 » 02 Sep 2015, 16:50

Vince, de mon point de vue, je pense que c'est lié au flash de l'esc ; donc que l'esc serrai défectueux

Il arrive souvent que des moteurs fassent n'importe quoi ou brûlent à cause d'un flashage d'esc.. Alors est ce que pendant ce petit crash ta prise d'alim a coupée une fraction de sec ce qui aurait pu justement faire sauter le flash de cet esc ? Je dis ça car de mémoire je me rappel que ta prise xt60 à beaucoup de jeu avec la lipo.

Un ami a eu un soucis dans le genre en faisant une erreur lorsqu'il a passé ses Afro de simonK à Blheli : Bilan moteur et esc grillés.
lunette: Fatshark Dominator Hd V2
Quad: ZMR 250 + Thorax HK + Diatone ET160 + LS210
Radio: Graupner Mz24 + Mx16
Engins: Trex 450 - Aile Wing Wing Z84 - Aile Teksumo - Bixler 2 - F4u Corsair

Avatar de l’utilisateur
Hatem91
Messages : 1627
Enregistré le : 24 Avr 2015, 20:41
Localisation : Orsay
Contact :

Re: Quad Zombi / le moteur tourne tout seul

Messagepar Hatem91 » 02 Sep 2015, 16:51

La chaleur du moteur pourra être du justement à l'envoi de messages via l'esc inapproprié (soucis de timing ou PWM)
lunette: Fatshark Dominator Hd V2
Quad: ZMR 250 + Thorax HK + Diatone ET160 + LS210
Radio: Graupner Mz24 + Mx16
Engins: Trex 450 - Aile Wing Wing Z84 - Aile Teksumo - Bixler 2 - F4u Corsair

Avatar de l’utilisateur
vinch77
Messages : 975
Enregistré le : 24 Mai 2015, 23:57
Localisation : Massy

Re: Quad Zombi / le moteur tourne tout seul

Messagepar vinch77 » 04 Sep 2015, 10:48

Hello,

Un début de réponse à mon problème de moteur hanté.
--> Le moteur semble OK car il répond bien sur un autre ESC.
--> Par contre j'ai mis un autre moteur sur cet ESC et j'ai observé le même comportement bizarre.

Le problème vient donc bien de l'ESC qui pourtant n'a aucune trace de choque. J'ai essayé de le reflacher avec une clé spéciale (une Afro cencée marcher sur d'aures ESC aussi ) mais ça ne marche pas... D'ailleurs je n'ai pas réussi non plus à faire marcher de "flashage" avec les autres ESC donc je ne sais pas si c'est la clé qui est KO ou juste incompatible avec ces ESC. Pff, compliqué tout ça.
En attendant les cigognes devraient déposer prochainement un ESC tout neuf dans la boite aux lettres...
lunette: Fatshark Dominator V2
Quad:
SCX200 / xnova 2204 2300 kv / littlebee 30A / xracerF303
TC-R220 / xnova 2204 2300 kv / littlebee 20A / xracerF303
ZMR / Cobra 2204 / 2300kv /Naze32
Radio: TARANIS X9D+
Zones de crash: île de France et Var occasionnellement

Avatar de l’utilisateur
Hatem91
Messages : 1627
Enregistré le : 24 Avr 2015, 20:41
Localisation : Orsay
Contact :

Re: Quad Zombi / le moteur tourne tout seul

Messagepar Hatem91 » 04 Sep 2015, 11:47

Super que t'ai pu trouver d'ou venait le soucis :super:

Je pense change ta prise d'alimentation du quadri car la lipo doit être maintenu en force avec le connecteur, il en doit pas y avoir de jeu ; cela éviterait surement ce genre d'incident :geek:
lunette: Fatshark Dominator Hd V2
Quad: ZMR 250 + Thorax HK + Diatone ET160 + LS210
Radio: Graupner Mz24 + Mx16
Engins: Trex 450 - Aile Wing Wing Z84 - Aile Teksumo - Bixler 2 - F4u Corsair


Retourner vers « Autres »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité