Manque de pêche au Pas

Avatar de l’utilisateur
rafa
Messages : 61
Enregistré le : 20 Déc 2015, 12:54
Localisation : Saint Baudelle
Contact :

Manque de pêche au Pas

Messagepar rafa » 04 Jan 2016, 15:40

Salut à tous

Voila je débute dans les réglages des racers. Je viens de régler mon ZMR 250 et après quelques vols d' essais, je trouve qu'il n'est pas assez vif au Pas pour remonter.

D ' où cela pourrait-il venir car c'est casis impilotable en translation mode Acro.

Voici ma configue :

- chassis ZMR 250 V1 avec bras renforcés
- moteurs sunnysky x2204 2300kv
- hélices 5x4 ou 5x3
- carte Naze32 acro
- esc Afro 12A flashés BlHéli 13.2
- caméra Sony 600tvl Wdr
- emetteur vidéo Boscam 32ch 600mW (TR832)
- Ubec 12V
- lipo Zippy Compact 3s 1500 mah 35C

Merci :)
Modifié en dernier par rafa le 06 Jan 2016, 22:24, modifié 1 fois.
Vibe 90SG-Vibe Nex 50-Vibe E8
RaceBolt Zigogne - ZMR 250
XG14-XG8

Avatar de l’utilisateur
Hatem91
Messages : 1627
Enregistré le : 24 Avr 2015, 20:41
Localisation : Orsay
Contact :

Re: Manque de pêche au Pas

Messagepar Hatem91 » 04 Jan 2016, 17:18

Coucou ! Ta config est pas mal ; de quoi voler proprement.

Tu as quoi comme réglage sur ta Naze32 ? Tu dois avoir un soucis la dedans.

Je ne sais pas quel soft tu as mis ; mais avec cleanflight et Betaflight et les PID qui vont avec ça volera nicquel
lunette: Fatshark Dominator Hd V2
Quad: ZMR 250 + Thorax HK + Diatone ET160 + LS210
Radio: Graupner Mz24 + Mx16
Engins: Trex 450 - Aile Wing Wing Z84 - Aile Teksumo - Bixler 2 - F4u Corsair

Avatar de l’utilisateur
lolobrest
Messages : 806
Enregistré le : 21 Avr 2015, 15:30

Re: Manque de pêche au Pas

Messagepar lolobrest » 04 Jan 2016, 17:19

moi je dirai les helices mais je suis pas un pro
lunette: Skyzone diversity 5.8gHz , ....Mw
Quad: Robocat 270 , ZMR 250
Radio: TARANIS X9D
engins: Extra 300, Corsaire , Easy glider, Ladybird
http://www.france-fpv.frhttp://www.finistrc.fr/phpbb3
Image lolo , serial a tout faire

Avatar de l’utilisateur
Hatem91
Messages : 1627
Enregistré le : 24 Avr 2015, 20:41
Localisation : Orsay
Contact :

Re: Manque de pêche au Pas

Messagepar Hatem91 » 04 Jan 2016, 17:21

Arf non Lolo, en 5030 je volais avec ça près de 8 mois et ça bourrinait très bien en 2300Kv.
lunette: Fatshark Dominator Hd V2
Quad: ZMR 250 + Thorax HK + Diatone ET160 + LS210
Radio: Graupner Mz24 + Mx16
Engins: Trex 450 - Aile Wing Wing Z84 - Aile Teksumo - Bixler 2 - F4u Corsair

Avatar de l’utilisateur
lolobrest
Messages : 806
Enregistré le : 21 Avr 2015, 15:30

Re: Manque de pêche au Pas

Messagepar lolobrest » 04 Jan 2016, 17:40

Bon ben :pleur4: idiot
lunette: Skyzone diversity 5.8gHz , ....Mw
Quad: Robocat 270 , ZMR 250
Radio: TARANIS X9D
engins: Extra 300, Corsaire , Easy glider, Ladybird
http://www.france-fpv.frhttp://www.finistrc.fr/phpbb3
Image lolo , serial a tout faire

Avatar de l’utilisateur
rafa
Messages : 61
Enregistré le : 20 Déc 2015, 12:54
Localisation : Saint Baudelle
Contact :

Re: Manque de pêche au Pas

Messagepar rafa » 04 Jan 2016, 19:07

J'essai de refaire l'initialisation de mes esc direct avec CleanFlight.
Après si vous avez des valeurs de ID pour comparer je suis preneur.
Moi je vole déjà en Acro les autres modes brident trop la machine.
Par contre un peu de mal à piger exactement la plage des curseurs dans le menu pour affecter les inters aux modes et autres 8|
Vibe 90SG-Vibe Nex 50-Vibe E8
RaceBolt Zigogne - ZMR 250
XG14-XG8

Avatar de l’utilisateur
Hatem91
Messages : 1627
Enregistré le : 24 Avr 2015, 20:41
Localisation : Orsay
Contact :

Re: Manque de pêche au Pas

Messagepar Hatem91 » 04 Jan 2016, 19:09

Alors j'ai mis betaflight sosu cleanflight ;)

voici mes PIDS ils sont au poil :mrgreen:

http://france-fpv.fr/viewtopic.php?f=46&t=240&start=20

Par contre juste une erreur dans la capture d'écran : Active le motor stop !
lunette: Fatshark Dominator Hd V2
Quad: ZMR 250 + Thorax HK + Diatone ET160 + LS210
Radio: Graupner Mz24 + Mx16
Engins: Trex 450 - Aile Wing Wing Z84 - Aile Teksumo - Bixler 2 - F4u Corsair

Avatar de l’utilisateur
rafa
Messages : 61
Enregistré le : 20 Déc 2015, 12:54
Localisation : Saint Baudelle
Contact :

Re: Manque de pêche au Pas

Messagepar rafa » 04 Jan 2016, 21:04

Sinon quel est la différence entre les différents "Pid Contrôller" ?
Il y a t'il une traduction de ce que représente les différents paramètres des PID ?

Merci
Vibe 90SG-Vibe Nex 50-Vibe E8
RaceBolt Zigogne - ZMR 250
XG14-XG8

Avatar de l’utilisateur
macfly1202
Messages : 1545
Enregistré le : 12 Mai 2015, 16:16
Localisation : Guipavas

Manque de pêche au Pas

Messagepar macfly1202 » 04 Jan 2016, 23:28

Je suis peut etre hors sujet mais si avez des taranis avez vous passé le max throttle a 2000 sous cleanflight ? Par ailleurs j ai lu qu'en sbus, faut changer le travel adjust a 80% ? Ca parle a qlq un dans l'assemblee des pro du quad ? (Avec firmware betaflight)


Envoyé de mon iPhone en utilisant Tapatalk
lunettes: HeadPlay HD
Radio: TARANIS & Crossfire,Lora,Ezuhf,OpenLRS,FrSky
Aile: Caipi, Fx61, MiniZ, Reptile
Avions: SuperSkySurfer 2000, MiniTalon, NanoTalon, Goblin,...
Minis :Aero-Tek P'tiot, Quattrovolante Q85
Contro: APM, Pixfalcon, Guardian, Vector,
Traker: ET, ASM, zs6ubj

Avatar de l’utilisateur
rafa
Messages : 61
Enregistré le : 20 Déc 2015, 12:54
Localisation : Saint Baudelle
Contact :

Re: Manque de pêche au Pas

Messagepar rafa » 05 Jan 2016, 08:01

Salut

Moi je suis avec une radio JRPropo XG14 et en XBus.
J'ai mis 1000-1500-2000 au niveau plage des moteurs et oui j'ai baissé mes Travel Adjust à 91% sur chaque voie pour que la course des servos soit de 1000 à 2000.
Par contre j'ai initialisé mes esc avant de faire ces réglages, peut être que je devrais les réinitialiser après ces réglages :pasdrole:
Vibe 90SG-Vibe Nex 50-Vibe E8
RaceBolt Zigogne - ZMR 250
XG14-XG8


Retourner vers « Autres »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité