EagleTree Vector

skynet
Messages : 25
Enregistré le : 04 Fév 2018, 14:42

Re: EagleTree Vector

Messagepar skynet » 09 Fév 2018, 02:02

Merci,
mais je n'arrive pas a m'inscrire sur le forum FPVLAB pour voir ton lien car il faut apparement etre inscrit pour y avoir acces, une petite fenetre s'ouvre ou je peu lire...

vBulletin Message
Sorry, we are unable to register your account at this time.

1 pourquoi mon moteur bip toujours et mes servos ne repondent pas?
Est ce parceque l'opération wizard n'est pas completement terminée avec l'histoire du failsafe?

2 Faut il mieux regler le failsafe avec un interrupteur ou avec le throttle et dans quel cas l'un prend l'avantage ou devient un inconvenient? (il faut dire que je ne sais pas programmer la radio donc c'est le seul avantage des gas que je constate pour l'instant)

Il s'agit de faire le meilleur choix pour une question de securité, je veux etre sure que tout soit parfait pour le bien de tous et je ne veux pas voler avec des doutes, meme si je sais que je vole uniquement en pleine nature et que le FS sera utilisé uniquement en cas de probleme.


3 il y a une fonction Failsafe sur mon TX700PRO, mais je ne sais pas quand dois-je faire la manip de cette vidéo avant, pendant ou apres le wizard?
Ou bien cette fonction est utile uniquement si l'aile n'est pas équipée d'un controleur de vol?

En plus j 'ai rien compris car ce failsafe a plusieurs positions (3 il me semble)
https://www.youtube.com/watch?v=9BO-uwYcfys



je suis désolé, car je sais que je pose beaucoup de question, mais je ne plaisante pas avec le securité.

je n'ai jamais eu de probleme de securité et je ne prendrais pas de risque inutile du a mon manque de savoir...


Merci encore, J'espere avancer ce week end.

Avatar de l’utilisateur
macfly1202
Messages : 1154
Enregistré le : 12 Mai 2015, 16:16
Localisation : Guipavas

Re: EagleTree Vector

Messagepar macfly1202 » 10 Fév 2018, 15:46

Salut,

1" pourquoi mon moteur bip toujours et mes servos ne repondent pas?
Est ce parceque l'opération wizard n'est pas completement terminée avec l'histoire du failsafe?"
> oui en effet - le setup du failsafe est obligatoire. pas de setup = pas de signal PPM qui sort = ton esc bip et servo repondent pas.

2 "Faut il mieux regler le failsafe avec un interrupteur ou avec le throttle et dans quel cas l'un prend l'avantage ou devient un inconvenient? (il faut dire que je ne sais pas programmer la radio donc c'est le seul avantage des gas que je constate pour l'instant)"
> en general tout ceux qui galere avec le throtlle passent par l'inter PUIS SURTOUT enregistre cette position failsafe sur leur module externe : TLRS pour toi. CAD tu actives ton failsafe avec Inter que tu as setuppé et tu enregistre cette position en general avec un bouton physique sur ton module (pour ezuhf ou frsky par ex)

3 "il y a une fonction Failsafe sur mon TX700PRO, mais je ne sais pas quand dois-je faire la manip de cette vidéo avant, pendant ou apres le wizard?"
> ton vector detecte l'absence de trame ou les glitches mais il est plus prudent - enfin je l'ai tjrs fait en tout cas - enregistre cette position apres le setup SUCESSFUL du rc wizard analysis (cf ce que je dis en 2.

Bons reglages et au plaisir ! tu semble pas etre dans le meme fuseau - t'es ou par curisoité ? :D
lunettes: HeadPlay HD
Radio: TARANISavec Ezuhf, OpenLRS, FrSky
Aile: Tbs Caipi, Fx61, MiniZ, S800
Avions: Firstar Pro 200, SuperSkySurfer 2000
Minis :Aero-Tek P'tiot, Quattrovolante Q85
Contro: APM, Pixfalcon, Guardian, Vector, MicroVector, BF3, Xracer, Kiss | Traker: EagleTree, ASM

skynet
Messages : 25
Enregistré le : 04 Fév 2018, 14:42

Re: EagleTree Vector

Messagepar skynet » 11 Fév 2018, 09:16

salut oui il y a 6heures de plus ici je suis en Thailand.
j' ai beaucoup de soucis hier en essayant d avoir la video j ai enlever le camera swittch pour essayer de touver le canal de la video et je n arrive pas a trouver j ai une image qui defile a l horizontal de la droite vers la gauche il me semble et en noir et blanc et distingue pratiquement rien mise a part quand je bouge ma main devant la cam. je voulais essayer d avancer sur autre chose et revenir au probleme du wizard plustard mais rien ne fonctionne. ducoup l eagle tree apres ces changement et reste allume en rouge constament sans clignoter. j ai donc debranchee la batterie et reconnecte l usb au pc et j ai vu un message avec une barre de chrgement verte disant quelque chose comme configuration vector je ne sais plus trop quoi cetait trop rapide et apres ca j ai rebranche la batterie et le vector clignote en rouge tres rapidement.

c est trop complique il faudrait pouvoir communiquer par skype whatsap ou autre pour que j avance c est vraiment galere
en tout cas merci pour les explications.avec un peu de chanc mon aile volera en 2020 idiot

Avatar de l’utilisateur
macfly1202
Messages : 1154
Enregistré le : 12 Mai 2015, 16:16
Localisation : Guipavas

EagleTree Vector

Messagepar macfly1202 » 11 Fév 2018, 12:39

Salut. L’image qui défile en horizontal c est un Classic de vidéo switch de basse qualité. Cela fait ca si cam sport branché en général. Enlève le ou prend un bon switch de qualité.
J’utilise ceux là sans souci comme Hotrod ici :
http://www.smartfpv.com/store/13-video-switches

Pour info si ton récepteur est bien en ppm tu ne dois pas avoir de servo qui bouge sur cette sortie.
lunettes: HeadPlay HD
Radio: TARANISavec Ezuhf, OpenLRS, FrSky
Aile: Tbs Caipi, Fx61, MiniZ, S800
Avions: Firstar Pro 200, SuperSkySurfer 2000
Minis :Aero-Tek P'tiot, Quattrovolante Q85
Contro: APM, Pixfalcon, Guardian, Vector, MicroVector, BF3, Xracer, Kiss | Traker: EagleTree, ASM

skynet
Messages : 25
Enregistré le : 04 Fév 2018, 14:42

Re: EagleTree Vector

Messagepar skynet » 11 Fév 2018, 14:36

OK pour l image qui defile mais justement le problème c est que le video switch n était pas branché car je voulais éviter de devoir programmer un inter de la radio j'ai branché la video directement sur le vector, mais ca ne marche pas et j'ai cette image qui defile.
J'utilise un écran Blackpearl diversity mais configuré en AV in et un vtx Lawmate 1000 mw réglable en 500 mw et un RX Lawmate 8 ch
avec antenne Skewplanar avec les antennes d'origine c'est pareil.
Pour le câblage c'est celui fournit avec l'écran Blackpearl connecté sur AV in et connecté sur AV out sur le RX Lawmate.
je n'arrive pas a trouver la bonne frequency l écran est configuré en PAL mais j'ai essayé aussi l'autre mode...

skynet
Messages : 25
Enregistré le : 04 Fév 2018, 14:42

Re: EagleTree Vector

Messagepar skynet » 13 Fév 2018, 07:53

Salut macfly j'ai trouvé mon problème de video c'était le cable de la prise jack male qui se connecte en sortie du RX Lawmate qui avait 3 anneaux donc 3 connecteurs donc pas adapté c’était les cables video fournis avec mon Blackpearl...
Donc j'ai trouvé un cable avec prise Jack 2 anneaux donc stereo et ca fonctionne a merveille.
Que je suis content :mdr3: mais il me reste encore beaucoup a faire et j'ai sérieusement besoin d aide.
J'arrive toujours pas a passer le wizard!
Ca serais vraiment super de passer ce satané wizard!
Je ne sais pas comment sawp a fait avec sa Futaba mais j'aimerais bien savoir...

Avatar de l’utilisateur
macfly1202
Messages : 1154
Enregistré le : 12 Mai 2015, 16:16
Localisation : Guipavas

Re: EagleTree Vector

Messagepar macfly1202 » 13 Fév 2018, 21:25

salut Skynet. coll pour la video, un pb de moins.

Encore une fois, faut regler tes debattements ou trim de voie : cf ce poste https://www.rcgroups.com/forums/showthr ... safe-setup

Bon courage !
lunettes: HeadPlay HD
Radio: TARANISavec Ezuhf, OpenLRS, FrSky
Aile: Tbs Caipi, Fx61, MiniZ, S800
Avions: Firstar Pro 200, SuperSkySurfer 2000
Minis :Aero-Tek P'tiot, Quattrovolante Q85
Contro: APM, Pixfalcon, Guardian, Vector, MicroVector, BF3, Xracer, Kiss | Traker: EagleTree, ASM

skynet
Messages : 25
Enregistré le : 04 Fév 2018, 14:42

Re: EagleTree Vector

Messagepar skynet » 14 Fév 2018, 04:26

Je dois pas bien comprendre mais je vais essayer de m'explique sur ma procédure...
alors mise en route de la Fuataba 14SG et du TX700PRO UHF je descend la trim du throttle complètement vers le bas +50 et je descend le manche throttle en bas a fond et je fais la manip du failsafe comme sur la video

https://www.youtube.com/watch?v=9BO-uwYcfys

Ensuite je remet ma trim throttle a zero (au neutre) et je démarre le soft vector wizard et je suis les instructions mais ca ne fonctionne toujours pas.
J'ai toujours le meme message de 5% de difference.

J'ai aussi remarque que dans le soft wizard pour la détection de voies dans

"number of channels detected in pulse train"

des fois ca passe de 8 a 9 tres rapidement il faut garder l’œil dessus pour le voir car c'est très rapide et j'ai meme vue 14 une fois je ne sais pas pour quelle raison ca change une mauvaise programmation de la 14SG un mauvais branchement?

Je precise que j'ai bien fait manip pour passer le récepteur UHF en PPM avec le connection des pins 6 et 7 au niveau du signal du RX pour avoir la config PPM la led le confirme.

Dans le menu Systeme de la Futaba 14SG j'ai choisis FASSTest-12CH et mon RX700LR+PSU et en PPM 12CH avec un cable qui part du Vector au RX700LR+PSU sur les pins CH 12 PPM.

Mais comme je l'ai dit je ne connais rien du tout en programmation radio ou autre...

SVP qu'est ce que j'ai loupé ?

Merci

skynet
Messages : 25
Enregistré le : 04 Fév 2018, 14:42

Re: EagleTree Vector

Messagepar skynet » 14 Fév 2018, 12:54

Aujourdhui j'ai pu passer le failsafe, mais j ai un probleme car les commandes bouge toute seul dans le wizard il y a des coupures de signal sa passe en failsafe tout seul et je vois le curseur bouger sans que je touche la radio!
ca le faisait deja avant de passer le failsafe, en faite j'ai ca depuis le debut...
Le compas n'est pas encore calibre, mais je ne pense pas qu il y a de rapport...

voir ma video ci dessous

https://youtu.be/tOmstHQsyI8

la radio repond bien sur les curseur du wizard quand je bouge les commandes et les interupteurs mais quand je tourne le bouton pour le gain il y a un delai important avant le voir bouger sur l'ecran du wizard ca n'a pas l'air tres efficace.

Avatar de l’utilisateur
macfly1202
Messages : 1154
Enregistré le : 12 Mai 2015, 16:16
Localisation : Guipavas

Re: EagleTree Vector

Messagepar macfly1202 » 15 Fév 2018, 09:36

Salut,

Bon je pense que tu dois d'abord essayer en PPM 8 channel avt de passer à 12. J'ai deja lu ce genre de pb avec des ezuhf + futaba.
Refait le wizard avec seulement 8 channel, je pense que deja ca va eliminer ce pb. D'une maniere generale, il faut tjrs utiliser le nombre de voie minimum et pas maximum qd on a ce genre de pb. As tu vraiment besoin de 12 channels ?

Tu ne dois pas calibrer/utiliser le compas pour un avion. Inutile et source de probleme.
lunettes: HeadPlay HD
Radio: TARANISavec Ezuhf, OpenLRS, FrSky
Aile: Tbs Caipi, Fx61, MiniZ, S800
Avions: Firstar Pro 200, SuperSkySurfer 2000
Minis :Aero-Tek P'tiot, Quattrovolante Q85
Contro: APM, Pixfalcon, Guardian, Vector, MicroVector, BF3, Xracer, Kiss | Traker: EagleTree, ASM


Retourner vers « controleur de vol »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité